Version 1_0_2_0 does not install (windows 7 64 bits)

Go down

Version 1_0_2_0 does not install (windows 7 64 bits)

Post  mianpi on Mon Sep 17, 2012 2:05 am

The installation crashes without any error message.

I bought the game from indievania website (full version).
When I tried to install the game and it doesn't install, it installed Microsoft .NET Framework 4 and failed to install XNA 4.0.
I downloaded the xna4.0 manually from microsoft and installed it.
Now the game checks for the required components (seems to "download" the game files from the instalation folder and then crashed without any error message. Only a "microsoft problem report" window is launched.

I downloaded the demo (version 1_0_1_38) and it installed OK!.

I have Windows 7 x64 in spanish with 6GB ram and an Intel Q9400.

Thank you very much for your help,
Best Regards

P.S. I have many other "indie" games so I think I had an older version of the XNA 4.0 that prevented to instal the latest one. I had to "remove" it form my system (using the microsoft installer) and then reinstall it without errors. After that the instalattion recognized I had the required components and tried to insylla the game (without success).


Posts : 1
Join date : 2012-09-17

View user profile

Back to top Go down

Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum